FAQFAQ   ZoekenZoeken   RegistrerenRegistreren 

wiring MIP737 interface board

 
Nieuw onderwerp plaatsen   Reageren    flyengravity.com - build your own jetliner Forumindex -> Electronics
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
edcraztsticks

BerichtGeplaatst: Ma Mei 25, 2015 4:02 pm    Onderwerp: wiring MIP737 interface board Reageren met citaat

Goodday fellow simmers,

Recently I bought a MIP on the secondhand market.
One of the items was missing was the MIP737 interface board.
Allthough all the wiring is present (quit messy) it is a h*ll of a job to get those wires into the right place.

There is one major problem, and that is me "myself" i'm just a no know with electronics Confused

I am hoping to get a (no know) step by step helping guide to make my MIP to work.

First of all i just followed all wiring and labled them to wich section the wiring belong to.

http://s288.photobucket.com/user/edcrazysticks/media/IMAG0811_zpsxxwy4rx8.jpg.html?filters[user]=143236857&filters[recent]=1&sort=1&o=0

I did manage to connect the AFDS Capt/side true the wiring diagram.
First question about this: is it correct that in the "switch input 13,14,15,16"
there wil be two wires in one terminal ? (F/O side and Capt/side?

Next question about master and fire warning.
On the F/O side i have these (6 on Fire and 6 on master) wires:

http://i288.photobucket.com/albums/ll196/edcrazysticks/IMAG0812_zps3vqmdalu.jpg

On de Capt/side I only have 3 wires on F/O and 3 on Capt/side??

http://i288.photobucket.com/albums/ll196/edcrazysticks/IMAG0813_zpsomvzc9vz.jpg

This is just a beginning Confused hopefully someone who can, is willing to help me out.... there's a lot of wires left... Shocked

thanks in advance...
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Zo Mei 31, 2015 9:18 pm    Onderwerp: Reageren met citaat

Well I started to remove all of the old wiring and placed new wiring.

I connected the wires by using the manual and wiring diagrams.

When I am running the TestCPflightHardware programm there are things happening wich I don't think should happen...?

When I'm testing the Sixpack Captain side pressing/tesing:
-FLT CONT/ light go's on, but also the light in AFDS SPD BRAKE ARMED.
-IRS/ is ok
-FUEL/ light go's on, but also AP/p-rst
-ELECT/ light and also AT/p-rst
etc...etc....
Same on the F/O side...

Can someone tell me if this should happen or just know there is definetly something wrong...??

Help...!? Crying or Very sad
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Ma Jun 01, 2015 10:47 am    Onderwerp: Reageren met citaat

ADFS capt and f/o disconected from the MIPboard..

still when selecting "flight cont" in sixpack green light speedbrake armed gets activated...?

Testing Sixpack...when selecting two or three options or testing the push/button option, I get this error: "runtime error 8021 internal error retrieving control block of port"..?

someone...???? just anybody....????....help...!!!??
Terug naar boven
Profiel bekijken Stuur privébericht
Engravity_Support
Site Admin

nl.gif

BerichtGeplaatst: Ma Jun 01, 2015 1:30 pm    Onderwerp: Reageren met citaat

when the wrong annunciator lights up, that usually means grounds from different groups are mixed up.

are you sure there are no shorts ? can you test this with a Multi meter or continuity tester ?

the error is odd and shouldnt occur.
_________________
www.flyengravity.com
Build your own jetliner
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Ma Jun 01, 2015 9:04 pm    Onderwerp: Reageren met citaat

Thanks for the reply!!

Like i said, I bought the mip on secondhand market.
The three annunciators "speedbrake armed,below G/S and speedbrake do not arm" are bundled together by the previous owner (and many more connexions) I gues there must be some mixed up connexions.

I wil have to reorganise every and each singe wire,and rebuild step by step because I get stuck every time... losing hours with loads of frustation.. Sad

Like i mentioned, i am a "no know" with electronics, but the lost hours gave me some notion about the CPflight MIP737 board.

i just have to separate the positive and common cathode, because obviously they are mixed up right now.

I wil buy a multi meter right away tomorow (just have to find out, how to measure surtain things...)

I am sure there will be new questions....soon

Wink
Terug naar boven
Profiel bekijken Stuur privébericht
Engravity_Support
Site Admin

nl.gif

BerichtGeplaatst: Di Jun 02, 2015 8:46 pm    Onderwerp: Reageren met citaat

best advise i can give you:
disconnect everything and rewire one connection at a time.
test after every connection.
_________________
www.flyengravity.com
Build your own jetliner
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Wo Jun 03, 2015 6:12 pm    Onderwerp: Reageren met citaat

I connected just the sixpack, all lights corresponding on commands and also
push button option works perfect.

Disconnected all other wires.
Made a new led (to exclude the excisting led is causing the problem) and connected just the single annunciator for the "speed brake armed" option.

onfortunately the same result, when I test the option "flight cont" in the sixpack again[i] the "speed brake armed" also gets alive Evil or Very Mad

Is there a possibility there is something wrong with the Cpflight board itself??
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Do Jun 04, 2015 9:52 pm    Onderwerp: Reageren met citaat

Update:....
I made three new leds capt side,...guess what...don't know why or how,...but it works..!!

next step AFDS panel: and....off course i must be doing something wrong again.
connected all wires according the wiring diagram.
as soon as i connect the 12v adapter (even the testcpflighthardware is'nt started) "FMC p/frst" backlight lits.(red)
When I start the testcpflighthardware, nothing happens with the backlight, the FMC p/frst stays the same (on red). also the other backlight does'nt respond. although the pushbuttens does respond on commands in testcpflighthardware...
checked the wires....again,....and again.....
Terug naar boven
Profiel bekijken Stuur privébericht
Engravity_Support
Site Admin

nl.gif

BerichtGeplaatst: Zo Jun 07, 2015 10:17 am    Onderwerp: Reageren met citaat

to which terminals have you connected the 12 v supply ?
_________________
www.flyengravity.com
Build your own jetliner
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Zo Jun 07, 2015 7:24 pm    Onderwerp: Reageren met citaat

I connected the 12v adapter direct from the ADFS module, BL +/ and +12v to positive wire and BL/- and OV to the other wire.. Question
Terug naar boven
Profiel bekijken Stuur privébericht
Engravity_Support
Site Admin

nl.gif

BerichtGeplaatst: Ma Jun 08, 2015 9:55 pm    Onderwerp: Reageren met citaat

can you disconnect BL+ and BL-. This should be a different powersource (the same that you use to backlight your other panels. This way you can adjust the brightness of all your panels.

To test connect power only to +12v and 0v (the 2 outer terminals).

No leds should light up now.
now try to connect only one led to the mipboard to test.
use the second 0v (the third terminal) and connect this to terminal 11 on the mipboard (led common).
Connect R A/P to termial16 (red autopilot).

use the cpflight test software to light the red a/p led of the afds .

If this works continue with all leds and test inbetween.
_________________
www.flyengravity.com
Build your own jetliner
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Di Jun 09, 2015 8:42 pm    Onderwerp: Reageren met citaat

I disconnected all wires.
As soon as I connect +12 and Ov to the 12v adapter the FMC P/RST lights up.
(So with no other wires connected, just the +12v and Ov)

I get the feeling this must be bad news..
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Wo Jun 10, 2015 5:27 pm    Onderwerp: Reageren met citaat

strange thing is though,...
push button reacting like they should perfectly.. Question
(both, capt/side and f/o side)
Terug naar boven
Profiel bekijken Stuur privébericht
Engravity_Support
Site Admin

nl.gif

BerichtGeplaatst: Do Jun 11, 2015 11:19 pm    Onderwerp: Reageren met citaat

edcraztsticks schreef:
I disconnected all wires.
As soon as I connect +12 and Ov to the 12v adapter the FMC P/RST lights up.
(So with no other wires connected, just the +12v and Ov)

I get the feeling this must be bad news..


thats no normal behaviour.
Did you get the afds with the used mip you bought ?
_________________
www.flyengravity.com
Build your own jetliner
Terug naar boven
Profiel bekijken Stuur privébericht
edcraztsticks

BerichtGeplaatst: Zo Jun 14, 2015 8:51 pm    Onderwerp: Reageren met citaat

Yes I bought both the afds incl. with the used mip.

Is it posible that the circuit of the leds is broken, or maybe just the leds are broken.

If thats the issue, could a broken circuit be repaired or can broken leds replaced?
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    flyengravity.com - build your own jetliner Forumindex -> Electronics Tijden zijn in GMT + 2 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by Inforaction internet services. Based on phpBB © 2001, 2005 phpBB Group